Your IP by I.EH Radar

Sunday, 10 June 2012

Linksys WML11B wireless network audio player & speakers


Linksys WML11B wireless network audio player & speakers


Linksys WML11B wireless network audio player
allows you to stream music from your pc to any room through WiFi
tracks can be4 changed using the bundled remote
initial configuration through wired lan (ethernet)
Included 2 speakers(though you can connect your own music system)
Supports 802.11b wlan protocol
included adapter,audio cable,lan cable & 2 speakers

Specifications:-
Model WML11B, WMLS11B
Standards IEEE 802.11b, 802.3, 802.3u
Ports LAN, Audio Out (L, R, Digital), Power, Speaker DC
Buttons Play/Pause, Stop, Up, Down, Left, Right, Power, Parallel/Crossover,
Reset
Cabling Type CAT 5 Ethernet, SPDIF Optical, RCA
LEDs Power, Link
Transmit Power 22 dBm
UPnP able/cert able
Security Features WEP
WEP Key Bits 64-Bit, 128-Bit
Dimensions WML11B: 6.06" x 3.39" x 8.5" (154 mm x 86 mm x 216 mm)
(W x H x D) WMLS11B: 16.02" x 3.39" x 8.5" (407 mm x 86 mm x 216 mm)
Unit Weight WML11B: 1 lb. and 6.5 oz. (0.64 kg)
WMLS11B: 3 lbs. and 2.7 oz. (1.44 kg)
Power 12 V, 1.5 A
Certifications FCC, IC-03
Operating Temp. 0ºC to 40ºC (32ºF to 104ºF)
Storage Temp. -20ºC to 70ºC (-4ºF to 158ºF)
Operating Humidity 10% to 85%, Non-Condensing
Storage Humidity 5% to 90%, Non-Condensing

iBall Bullet Designer Gaming Cabinet


iBall Bullet Designer Gaming Cabinet 





iBall Designer Gaming Chassis
Features




  • Tool free design for HDD/ODD/FDD mounting
  • Top mounted dual USB/HD Audio/eSATA
  • Multiple air vents to ensure adequate air flow
  • Transparent side panel with Blue LED Illumination
  • Strong and Versatile Gaming Chassis
  • Roomy inner space provides easier system installation
  • Massive drive bays provides great capacity


  • Processor



    Processor


    The CPU, or the central processing unit, also known as a processor for short, is the brain of every computer.The CPU executes any calculation or process made by the computer.
    The processor uses bits that have either a value of 0 or 1 for all of its calculations ("bit" is short for "binary digit"). Computers store, process and retrieve information by using strings of bits, such as, for example "1011001." All computer programs like Internet browsers, word processors and image manipulation software must be processed by CPUs.








    Intel Pentium Dual core CPU LogoIntel Pentium Dual Core Processors
    The Intel Pentium processors with Intel dual-core technology deliver great desktop performance, low power enhancements, and multitasking for everyday computing.


    Intel Dual Core i3 CPU LogoIntel Dual Core i3 Processors
    Intel Core i3 dual core processors provide 4-way multitasking capability with built-in performance headroom for software upgrades.


    Intel Dual Core i5 CPU LogoIntel Dual Core i5 Processors
    Intel Core i5 processors deliver the next level of productivity. With Intel Turbo Boost Technology this quad-core processor with 4-way multitasking capability delivers extra speed whenever you need.


    Intel Dual Core i7 CPU LogoIntel Dual Core i7 Processors
    The Intel Core i7 processors deliver best-in-class performance for the most demanding applications. This quad-core processor features 8-way multitasking capability and additional L3 cache

    Microsoft Windows and Linux Hardware Requirements


    Microsoft Windows and Linux Hardware Requirements

    Microsoft Vista's Hardware Requirements

    Initial reports indicated that Microsoft Windows Vista (Longhorn), Microsoft's next major operating system scheduled for release in 2007, had exceedingly high minimum hardware requirements. However, they've dropped many of Vista's features. So far Microsoft indicates the minimum requirements for Windows Vista correlate with many PCs being sold today. It appears the new Aero Glass user interface will require the highest end video hardware available. 64 MB (128+ MB recommended) RAM on a high bandwidth AGP 8X or PCI Express 16-lane bus is required for the full "Aero Glass Experience."

    One Microsoft Windows Vista beta tester reported "there are about 47+ process running. It uses about 150mb more ram then XP. And it takes an extra 8 seconds to start." (source no longer available and web archive missing: http://www.theartofennui.com/36/windows-vista/) That's with no applications running, only the operating system. Microsoft Windows Vista is obviously much less efficient than Microsoft Windows XP. The loss in efficiency is at least partly due to new graphics. The value of the trade-off between graphics and performance will be determined by each user. It remains to be seen if Windows Vista without Aero Glass is more efficient than Windows XP.

    Average Microsoft Vista Hardware Requirements (Microsoft Recommends)

    Processor: Dual-core CPU running at 4 to 6GHz

    Memory: 2 GB to 4 GB (Double minimum is average)

    Hard disk: Up to a terabyte

    Networking: 1 Gbit, built-in, Ethernet-wired port and an 802.11g wireless link

    Video: Graphics processor that runs three times faster than those on the market today (mid 2003)

    (Foley, Mary Jo. "Longhorn to Steal Limelight at WinHEC." Microsoft Watch 30 Apr 2004)

    Microsoft Windows Vista's hardware needs may be so high that many people will not be willing to make the investment for the upgrade. In 2004, Credit Suisse First Boston predicts "there is some risk that PC sales will slow down materially in calendar 2006 in front of Longhorn that we are now modeling as a 2007 event. We fear that heavy hardware requirements for Longhorn will discourage buying." ("Microsoft's Longhorn May Discourage PC Buying." Forbes 18 Aug 2004)

    Windows XP 64-Bit Edition

    The 64-bit version of Windows XP has a minimum requirement of 1 GB RAM. Microsoft® usually recommends double the minimum, although for now there's no recommended amount. From past experience, having twice of what Microsoft recommends is necessary for typical use. Therefore 4 GB of RAM may be necessary to properly run WinXP 64-Bit Edition.

    Linux Hardware Requirements

    Typical minimum requirements for a Linux distribution:

    Processor: Intel: Pentium 1-4 or Xeon; AMD: Duron, Athlon, Athlon XP, Athlon MP, Athlon 64, Sempron or Opteron

    256 MB of RAM (512 MB recommended)

    500 MB of disk space (800 MB to 2 GB often required when including a basic set of applications)

    RJ45 CAT5e UTP Ethernet LAN / ADSL Straight Cable


    RJ45 CAT5e UTP Ethernet LAN / ADSL Straight Cable

    Light weight for traveling
    Connect PC or laptop to network connectivity
    Connects XBOX, PS2, Computer to DSL/Cable Modem, Hub, Switch, Route
    r
    • 4 pair copper wire Factory Assembled with PVC Grey Jacket Comes with RJ-45 Male to Male connectors on each end.
    • To be used with all current network installations that connect PCs to wall jacks, Routers, DSL/Cable modems, Hubs and Switches etc
    • Length: 5 meter
    • Type: Straight Cable



    Network Topologies


    Network Topologies


    In computer networking, topology refers to the layout of connected devices. This article introduces the standard topologies of networking.

    Topology in Network Design


    Think of a topology as a network's virtual shape or structure. This shape does not necessarily correspond to the actual physical layout of the devices on the network. For example, the computers on a home LAN may be arranged in a circle in a family room, but it would be highly unlikely to find a ring topology there.

    Network topologies are categorized into the following basic types:


    bus

    ring

    star

    tree

    mesh

    More complex networks can be built as hybrids of two or more of the above basic topologies.

    Bus Topology


    Bus networks (not to be confused with the system bus of a computer) use a common backbone to connect all devices. A single cable, the backbone functions as a shared communication medium that devices attach or tap into with an interface connector. A device wanting to communicate with another device on the network sends a broadcast message onto the wire that all other devices see, but only the intended recipient actually accepts and processes the message.

    Ethernet bus topologies are relatively easy to install and don't require much cabling compared to the alternatives. 10Base-2 ("ThinNet") and 10Base-5 ("ThickNet") both were popular Ethernet cabling options many years ago for bus topologies. However, bus networks work best with a limited number of devices. If more than a few dozen computers are added to a network bus, performance problems will likely result. In addition, if the backbone cable fails, the entire network effectively becomes unusable.

    Ring Topology


    In a ring network, every device has exactly two neighbors for communication purposes. All messages travel through a ring in the same direction (either "clockwise" or "counterclockwise"). A failure in any cable or device breaks the loop and can take down the entire network.

    To implement a ring network, one typically uses FDDI, SONET, or Token Ring technology. Ring topologies are found in some office buildings or school campuses.

    Star Topology


    Many home networks use the star topology. A star network features a central connection point called a "hub node" that may be a network hub, switch or router. Devices typically connect to the hub with Unshielded Twisted Pair (UTP) Ethernet.
    Compared to the bus topology, a star network generally requires more cable, but a failure in any star network cable will only take down one computer's network access and not the entire LAN. (If the hub fails, however, the entire network also fails.)

    Tree Topology


    Tree topologies integrate multiple star topologies together onto a bus. In its simplest form, only hub devices connect directly to the tree bus, and each hub functions as the root of a tree of devices. This bus/star hybrid approach supports future expandability of the network much better than a bus (limited in the number of devices due to the broadcast traffic it generates) or a star (limited by the number of hub connection points) alone.

    Mesh Topology


    Mesh topologies involve the concept of routes. Unlike each of the previous topologies, messages sent on a mesh network can take any of several possible paths from source to destination. (Recall that even in a ring, although two cable paths exist, messages can only travel in one direction.) Some WANs, most notably the Internet, employ mesh routing.

    A mesh network in which every device connects to every other is called a full mesh. As shown in the illustration below, partial mesh networks also exist in which some devices connect only indirectly to others.

    BEETEL 450TC1 WIRELESS ADSL 2 + MODEM / ROUTER & 4 LAN






      Protocol and Encapsulation:
      • RFC 2364 PPP over ATM AAL5 (PPPoA)
      • RFC 2516-PPP over Ethernet (PPPoE)
      • RFC 1483 LLC & VCMUX (Bridge & Routing mode)
      • RFC 1577 Classical IP over ATM


      Network Access:
      • IP routing protocols: statics routing and RIPv1,v2
      • 802.1d transparent bridging
      • TR 69
      • DHCP Support
      • Firewall Support
      • Multicast proxy support (IGMP Proxy) for video applications

      Applications:
      • MULTI NAT
      • NAT
      • QOS
      • Port Triggering
      • Port Mapping
      • NAT Sessions
      • IP Filtering
      • MAC Filtering
      • VPN pass through
      • DNS Proxy
      • Virtual Server,DMZ,PPP Half Bridge
      • SNMP V1, V2 Support

      Security:
      • 64, 128, 256 bits WEP encryption, 802.1x, WPA
      • Support SSID hidden , MultiSSID
      • Support USer Isolation, MAC address filtering
      • password protected system managment
      • PAP/CHAP authentication for PPP mode


      Wireless LAN
      • Frequency Band: 2412 Mhz - 2462 Mhz (Norths America/FCC);
      •  2412 Mhz- 2472 Mhz (ETSI/Europe);
      • Dynamic rate Scaling from 54, 48, 36, 24, 12, 11, 9, 6, 5.5, 2, 1 Mb/s
      • Modulation: OFDM with BPSK, QPSK, 16 QAM, 64QAM, DBPSK, DQPSK,CCK